Проблема с PostgreSQL 8.4