NetBet и Linux

    • Py6axa
      Py6axa
      Бронза
      На форуме с: 22.02.2011 Сообщения: 14
      Здравствуйте.
      С запуском PokerStars на Linux через Wine нет никаких проблем, а вот NetBet, при установке выдаёт следующую ошибку:



      Возникала ли у кого-нибудь подобная проблема и как она решалась?
  • 9 ответов
    • vpmarat
      vpmarat
      Модератор
      Модератор
      На форуме с: 22.01.2008 Сообщения: 83.737
      Это надо в саппорте Айпокера спрашивать.
      А они, скорее всего, для начала ответят, что прога работает тока под Виндой...
    • Py6axa
      Py6axa
      Бронза
      На форуме с: 22.02.2011 Сообщения: 14
      Возможно, это дело решается подключением в Win'e дополнительных Windows DLL'ов/компонетнов типа MS .NET, Adobe AIR или прочего!? Может экспериментировал кто?
    • SirGreyJJ
      SirGreyJJ
      Бронза
      На форуме с: 04.08.2010 Сообщения: 787
      Основные библиотеки, конечно, стоит установить, а также "поиграть" с совместимостью под XP, 2000 и 7. Еще как вариант другую версию вайн'а поставить. Возможно даже более старую.
      Но, обольщаться особо не стоит: некоторые клиенты напрочь отказываются запускаться таким образом, другие - работают криво. Тогда только виртуалбокс поможет.
    • vpmarat
      vpmarat
      Модератор
      Модератор
      На форуме с: 22.01.2008 Сообщения: 83.737
      А зачем вообще все эти извращения?
      Покерные клиенты, а также программы покерной статистики - сделаны для работы в среде Windows. Её и следует использовать как операционку. И все дела.
    • Py6axa
      Py6axa
      Бронза
      На форуме с: 22.02.2011 Сообщения: 14
      Оригинал пользователя vpmarat
      А зачем вообще все эти извращения?
      Покерные клиенты, а также программы покерной статистики - сделаны для работы в среде Windows. Её и следует использовать как операционку. И все дела.
      Просто Windows уже на столько осточертела, что возвращаться к ней не хочется ни при каких обстоятельствах! Это как из общаги в квартиру когда переезжаешь - назад вряд ли захочешь!
    • Wapmaniak
      Wapmaniak
      Бронза
      На форуме с: 23.05.2010 Сообщения: 19.718
      дядь, это бредятина...
      для любой цели есть свои средства, или покрасноглазить охота?
      а так подозреваю что не будут работать все румы использующие ИЕ как движок.
    • Py6axa
      Py6axa
      Бронза
      На форуме с: 22.02.2011 Сообщения: 14
      Оригинал пользователя Wapmaniak
      дядь, это бредятина...
      Я ни в коем случае не пытаюсь никого убедить в преимуществе одной системы над другой. Это моё личное мнение, основанное на собственном опыте, который может в корне отличаться от опыта других.
      Оригинал пользователя Wapmaniak
      ИЕ как движок.
      Вот значит где копать нужно.
    • vpmarat
      vpmarat
      Модератор
      Модератор
      На форуме с: 22.01.2008 Сообщения: 83.737
      Кстати, да: например, Ipoker в клиенте именно IE точно использует. Мне их саппорт в свое время на жалобу по работе клиента посоветовал первым делом обновить IE - и это помогло.
    • Py6axa
      Py6axa
      Бронза
      На форуме с: 22.02.2011 Сообщения: 14
      Добавил в вайн IE8, ошибка пропала, инсталятор запускается, но выбрать язык или нажать кнопку "установить" не получается... видать нужен флеш, или ешё какая ерунда. Пробуем дальше...