[HM1] HM требует Framework 3.5