Не импортируются руки из WH в Elephant

    • mrMadJoker
      mrMadJoker
      Бронза
      На форуме с: 25.04.2011 Сообщения: 3
      Установил Elephant, Postgre v 9.1, клиент WH на английском. База данных настроена корректно (по крайней мере пишет, что соединение установлено и руки должны идти). Когда сажусь за стол появляется черное окно с надписью, что рук пока что мало, мол играйте. Но автоимпорт Elephant молчит. Пытался в ручную подсунуть xml-ку с историей. Говорит, что все хорошо, файл принят, столько-то рук импортировано, 0 не импортировано. Но когда я пытаюсь посмотреть вкладку "руки", то программа выдает, что ни одной руки в базе нет. Подскажите, почему так происходит и что я неправильно делаю?
  • 3 ответов
    • stanisluv
      stanisluv
      Модератор
      Модератор
      На форуме с: 18.06.2008 Сообщения: 46.613
      Возможно из-за PostgreSQL. Слон не дружит с v 9.1.
    • mrMadJoker
      mrMadJoker
      Бронза
      На форуме с: 25.04.2011 Сообщения: 3
      спасибо, разобрался) с версией 9.1 все в порядке. Слон с ней работает. Дело в том, что даже после удаления предыдущей версии базы (по инструкции, приведенной здесь), pgAdmin все равно показывал сервер этой старой версии. Слон по-видимому обращался к ней по привычке и писал туда. Странно только что не выдавалась ошибка, т.к. де-факто этой базы уже не было на компе. Помогло удаление этого сервера ч/з pgAdmin. Возможно у меня просто кривые руки, но если это не так, то стоит поправить статью с алгоритмом удаления старой версии базы. Или, в любом случае, посоветовать убедиться после удаления, что старая версия больше не видна ч/з pgAdmin.
    • stanisluv
      stanisluv
      Модератор
      Модератор
      На форуме с: 18.06.2008 Сообщения: 46.613
      скорее всего что-то недоудалил. К тому же у многих pgAdmin не стоит.