[HM1] Перестал запускаться НМ

  • 6 ответов
    • stanisluv
      stanisluv
      Модератор
      Модератор
      На форуме с: 18.06.2008 Сообщения: 46.829
      ПРоверять что случилось с PostgreSQL. ОС XP или 7?
    • MAZEFAKA007
      MAZEFAKA007
      Платина
      На форуме с: 16.05.2010 Сообщения: 714
      Vista. Убрал пароль с Postgresa вроде заработало.
    • adviser87
      adviser87
      Бронза
      На форуме с: 10.10.2008 Сообщения: 547
      Также перестал запускаться. Днем еще работал, сейчас уже нет.
      Пишет "A connection to PostgreSQL could not be made.Would you like to have HoldemManager attempt to start the service?"
      Нажимаю Yes.выскакивает
      "Sorry.HoldemManager was unable to start the service"
      Нажимаю ок,дальше
      "Holdem Manager has started the service.Please try again"

      Винда 7. В чем может быть проблема?
      Чистил регклинером и клинцентером сегодня. До этого так делал - HM работал.

      Нашел ответ, 1: Go to "C:\Windows\system32\drivers\etc" and open the "hosts" file with notepad
      2: Delete existing text
      3: Enter "127.0.0.1 localhost"
      4: Save the file
      5: Restart PostgreSQL service

      Но файла etc в папке нет. Кто может подсказать как починить?
    • vpmarat
      vpmarat
      Модератор
      Модератор
      На форуме с: 22.01.2008 Сообщения: 83.959
      Это не файл, а папка etc
      надо вкл в винде показ скрытых И системных файлов
    • adviser87
      adviser87
      Бронза
      На форуме с: 10.10.2008 Сообщения: 547
      Папки там тоже нет. Старый добрый Far все показывает. Вхожу через pgAdmin III - просит код - ввожу -

      The server doesn't accept connections: the connection library reports
      could not connect to server: Connection refused (0x0000274D/10061) Is the server running on host "127.0.0.1" and accepting TCP/IP connections on port 5432?
      If you encounter this message, please check if the server you're trying to contact is actually running PostgreSQL on the given port. Test if you have network connectivity from your client to the server host using ping or equivalent tools. Is your network / VPN / SSH tunnel / firewall configured correctly?
      For security reasons, PostgreSQL does not listen on all available IP addresses on the server machine initially. In order to access the server over the network, you need to enable listening on the address first.
      For PostgreSQL servers starting with version 8.0, this is controlled using the "listen_addresses" parameter in the postgresql.conf file. Here, you can enter a list of IP addresses the server should listen on, or simply use '*' to listen on all available IP addresses. For earlier servers (Version 7.3 or 7.4), you'll need to set the "tcpip_socket" parameter to 'true'.
      You can use the postgresql.conf editor that is built into pgAdmin III to edit the postgresql.conf configuration file. After changing this file, you need to restart the server process to make the setting effective.
      If you double-checked your configuration but still get this error message, it's still unlikely that you encounter a fatal PostgreSQL misbehaviour. You probably have some low level network connectivity problems (e.g. firewall configuration). Please check this thoroughly before reporting a bug to the PostgreSQL community.

      Как же починить эту бестию?
    • adviser87
      adviser87
      Бронза
      На форуме с: 10.10.2008 Сообщения: 547
      Не знаю в чем было дело, но все запустилось.