[HM1] нужен framework 3.5?