[HM1] Не импортируются все руки из HM1 в HM2

    • SitiZ
      SitiZ
      Бронза
      На форуме с: 16.09.2009 Сообщения: 311
      Всем привет,
      установил сегодня HM2 при импорте всех рук из базы HM1, почему-то не импортируются все руки текущего профиля для Ipokera, хотя может и руки из остальных румов так же не полностью скопировались, скрины прилагаю:

      Соответственно импорт проходит нормально - долго ))) НО гораздо быстрее в сравнении с простым бэкапом в НМ1. Общее кол-во рук совпадает


      Ну и согласно НМ2 я в этом году сыграл всего 660 рук



      Ну а теперь к НМ1


      Может кто с таким сталкивался?
  • 5 ответов
    • vpmarat
      vpmarat
      Модератор
      Модератор
      На форуме с: 22.01.2008 Сообщения: 83.959
      А если просто из архива в новую базу ХМ2 проимпортить - сколько покажет?
    • SitiZ
      SitiZ
      Бронза
      На форуме с: 16.09.2009 Сообщения: 311
      Не совсем понял из какого архива, ведь архив (полный бэкап) сделанный в НМ1 не виден НМ2.
      До этого бэкапы из дома на работу в НМ1 таскал без проблем, все руки на месте были.
    • vpmarat
      vpmarat
      Модератор
      Модератор
      На форуме с: 22.01.2008 Сообщения: 83.959
      Из того архива, куда ХМ после автоимпорта перемещает нетронутые оригиналы историй сдач
      C:/hmarchive
    • SitiZ
      SitiZ
      Бронза
      На форуме с: 16.09.2009 Сообщения: 311
      Спасибо за совет, частично это помогло, теперь вместо бывших 140 000 рук имеется 90 000...
      На этом думаю изыскания можно прекратить, работать с тем что есть :)

      Второй момент по поводу синхронизации с облаком, у меня аккаунт на https://www.holdemmanager.com/ еще создавался в 2009 году, и к нему привязаны оба ключа от НМ 1 и НМ 2.
      Каждый раз как захожу во вкладку HM Sync там только поле для ввода пароля (хотя на видео там по другому должно все выглядить), ввожу пароль от аккаунта на https://www.holdemmanager.com, он пишет что вы не зарегестрированы на сайте, открывает меню где я повторно ввожу логин и пароль от аккаунта сайта, после чего он говорит, что все отлично, связь установлена. Перехожу опять в вкладку HM Sync, там опять поле для ввода пароля...
      Может где-то на сайте нужно галочку поставить?? Или новый аккаунт создать?
    • vpmarat
      vpmarat
      Модератор
      Модератор
      На форуме с: 22.01.2008 Сообщения: 83.959
      Там был глюк, в этой попробуй http://www.holdemmanager.com/Downloads/Hm2_2.0.0.6263.exe
      если все равно нет - жди пока дочинят