Проблема с установкой НМ2

  • 4 ответов
    • vpmarat
      vpmarat
      Модератор
      Модератор
      На форуме с: 22.01.2008 Сообщения: 83.950
      Первый же вопрос в таких случаях: запускался ли хоть один раз когда-то на этом компе "ломанный" ХМ1 (то есть, loader) ?
      Уж очень сильно это напоминает последствия его работы.
    • MrAgnostic
      MrAgnostic
      Серебро
      На форуме с: 22.09.2010 Сообщения: 766
      Никогда! А вот W7 стояла с лоадером, ХМ1 был с ключом и работал нормально, на днях я переустановил ОС с родного диска, обновил до SP1, пока идет 30-дневный период регистрации, установил PostgreSQL 9.1 на отдельный диск, меня немного удивило, что в папке PostgreSQL (Пуск - Все программы) нет Stop server и Start server, как это было в 8.4 раньше. Потом поставил НМ2 и вот вылетает это сообщение.
    • vpmarat
      vpmarat
      Модератор
      Модератор
      На форуме с: 22.01.2008 Сообщения: 83.950
      1) в девятой Потсгри стоп сервис тока через администрирование компа

      2) исправить проблему с регой можно, но придется повозиться
      Сначала деинсталлировать ХМ1 вместе с "лоадером" (если стоит).
      Затем штатными средствами деинсталлировать ХМ2, после чего удалить всю папку
      %AppData%\HoldemManager\

      После чего:
      Создать в Виндовс нового пользователя с английским именем и правами администратора.
      Перегрузить комп под него и выполнить (по правому клику от админа) установку и регистрацию ХМ2. И первый запуск.
      Перегрузить комп обратно под старого пользователя и запустить ХМ2 - он снова предложит создать базу данных - согласиться.
      После того, как станет понятно, что ХМ2 заработал - наполнять базу.
      Если есть легальный ключ к ХМ1 - установить и его (по желанию).
      Но первый же запуск "лоадера" сломает все снова.
    • MrAgnostic
      MrAgnostic
      Серебро
      На форуме с: 22.09.2010 Сообщения: 766
      Сделал всё как написано, но сообщение появилось вновь! Тогда скачал новую загрузку (вкл. постгре), установил (без постгре), во время установки программа предложила установить NETframework 4, запустил - появилось регистрационное окно, а параллельно это "гадкое" сообщение, которое вроде как на этот раз не мешало работе НМ2. Базу создавать не стал, закрыл НМ2, перезагрузил, вошел под старым пользователем, запустил НМ2, создал базу, импортировал руки - программа вроде работает, "гадкое" сообщение больше не появлялось!