В целях облегчения навигации по сайту используются Cookie-файлы. Продолжая просмотр сайта, вы принимаете указанные Cookie-файлы. Для получения дополнительной информации и изменения настроек ознакомьтесь с политикой Cookie и политикой конфиденциальности. Закрыть

[HM1] Проблема: net framework 4

    • qules
      qules
      Бронза
      На форуме с: 12.05.2011 Сообщения: 11
      вчера купил ХМ2 но не могу его установить. (дурак, сначала сделай установку а потом купи).

      Проблема: net framework 4. перечитал форум и это тоже:

      38. Q. Как обновить NetFramework?
      A. Убедиться, что Виндовс полностью обновлена - до состояния "критических обновлений больше нет".
      Включая Internet Explorer (даже, если пользоваться им не планируется).
      Удалить все имеющуеся версии NetFramework с помощью этого: http://videos.holdemmanager.com/dotnetfx_cleanup_tool.zip
      Далее - скачать инсталлятор NET и запустить
      для XP / Vista - сначала 3.5 sp1 http://download.microsoft.com/download/2.../dotnetfx35.exe
      а затем и NET4 (если дело касается ХМ2. Для ХМ1 под XP достаточно 3.5 sp1)
      для Win7 - только NET4 (для всех версий ХМ) http://www.microsoft.com/downloads/en/de...&displaylang=en
      После инсталляции каждой версии NET - повторно обновить Виндовс (там всегда появляются новые критические обновления).
      И каждый раз, когда Виндовс просит перегрузиться - делать это сразу, не откладывая "на потом".


      сделал как указан, но без этого: "Убедиться, что Виндовс полностью обновлена - до состояния "критических обновлений больше нет"". у меня не лицензировании OC (windows 7) и как я знаю если сделаю update будут проблемы.

      что мне делать? помогите пожалуйста!


      ошибся, не туда создал тему, извините. можете удалить
  • 6 ответов