Пропадает звук из-за HM2

    • Slavik1
      Slavik1
      Бронза
      На форуме с: 08.07.2007 Сообщения: 311
      При работе HM2, через какое то время, пропадает звук на компе. Причем, если попробовать открыть какой-либо медиа файл, то выскакивает ошибка. Но стоит только закрыть HM2, как звук чудесным образом появляется и все медиа файлы открываются. :grin: Звук может пропасть через 10 минут, после запуска HM2, а может и через 5 часов пропасть. Замечена особенность, если при включенной программе, играет музыка через wmp, то звук пропадает куда чаще, примерно каждые 30 минут. Чтобы звук появился, приходится выключать HM2, после чего звук появляется. Кто-нибдуь сталкивался с подобной проблемой?
  • 12 ответов
    • vpmarat
      vpmarat
      Модератор
      Модератор
      На форуме с: 22.01.2008 Сообщения: 84.232
      ХМ к управлению аудио никакого отношения не имеет в принципе.
    • Slavik1
      Slavik1
      Бронза
      На форуме с: 08.07.2007 Сообщения: 311
      Но факт остается фактом, проблема именно при включенном HM2. без него никогда таких глюков нет. Вот что делать не пойму...
    • ExConfessor
      ExConfessor
      Супер-модератор
      Супер-модератор
      На форуме с: 21.08.2007 Сообщения: 37.144
      Возможно у тебя плохое охлаждение компа и при работе ХМ2 он перегревается.
    • Slavik1
      Slavik1
      Бронза
      На форуме с: 08.07.2007 Сообщения: 311
      Возможно у тебя плохое охлаждение компа и при работе ХМ2 он перегревается.

      Исключено, перегрев процессора или видеокарты приводил бы к моментальной перезагрузки, но никак не к пропаданию звука. Причем как я уже выше писал, достаточно выключить HM2 и звук появляется сразу же.
    • BobyBu
      BobyBu
      Бронза
      На форуме с: 21.06.2009 Сообщения: 30.776
      звуковые дрова попробуй переставь!
    • Plusname
      Plusname
      Бронза
      На форуме с: 10.09.2010 Сообщения: 313
      +1, сегодня тоже заметил эту проблему, звук пропадает при вкл. хм2(на 5-10мин, каждые ~2часа). Глюк появился, после шифрование диска (BitLocker) и установки Outpost'a..., Думаю эту проблему будет тяжело решить, так как связи ни какой не вижу...(в моем случае)
      p.s могу предположить, что большая нагрузка идет на жесткий диск, сегодня поставлю на дефрагментацию, посмотрим, что будет...
    • Slavik1
      Slavik1
      Бронза
      На форуме с: 08.07.2007 Сообщения: 311
      Драва на звук недели две новые скачивал, с сайта производителя. Так что тоже не то...
    • BobyBu
      BobyBu
      Бронза
      На форуме с: 21.06.2009 Сообщения: 30.776
      Так может как раз назад откатить их?
    • vpmarat
      vpmarat
      Модератор
      Модератор
      На форуме с: 22.01.2008 Сообщения: 84.232
      Есть гипотеза: у тебя неправильно настроен путь автоимпорта в ХМ

      Открой как текстовый этот файл из папки Config
      holdemmanager.config
      и скопируй сюда тот кусок его (в середине примерно), где записаны все настройки автоимпорта. Пример:
      setting name="AutoImportFolderList">
      G:\HH\StarsHH,True,True,F:\HMArchive\Stars
      C:\Poker\Titan Poker\History,True,True,F:\HMArchive\Ipoker
      C:\Documents and Settings\Administrator\Local Settings\Application Data\Boss Media\Poker\Heaven\history,True,True,F:\HMArchive\Boss
      </setting>
    • Fugrum
      Fugrum
      Бронза
      На форуме с: 01.05.2009 Сообщения: 465
      Оригинал пользователя Slavik1
      Возможно у тебя плохое охлаждение компа и при работе ХМ2 он перегревается.

      Исключено, перегрев процессора или видеокарты приводил бы к моментальной перезагрузки, но никак не к пропаданию звука. Причем как я уже выше писал, достаточно выключить HM2 и звук появляется сразу же.
      Как говорится, никогда не говори никогда.
      Греться может южный мост. ХМ2 его должен хорошо разогревать постоянными обращениями к ХДД. А звуковая карта общается через него же.

      А встроенная звуковая карта иногда встроена вообще в сам южный мост. =)

      Если не боишься обжечься - потрогай его (это самая большая микросхема в нижней правой части мат. платы)

      А лучше установи утилитку от материнки, показывающую температуру южного моста. Все станет ясно. (Есть и другие утилитки, типа SpeedFan, которые мониторят темературу всех датчиков твоей материнки)

      Устраняется дело покупкой радиатора и посадкой на термопасту. Доп. вентилятор перед винчестерами - желательно.

      Опять же, мост не сгорит.
      Вобщем, ищи что-либо подобное этому и клей. =)
      http://market.yandex.ru/model.xml?modelid=920910&hid=818965&text=Zalman%20NB32K&srnum=1

      ЗЫ: У меня у самого подобная проблема - при ХМ2 пропадает звук на несколько секунд, вплоть до двух-трех минут. Если летом ситуация усугубится - буду сам доп. охлаждение южного моста ставить.

      При чем звук пропадает именно при использовании ХМ2.
      Тяжеловесные игры идут без проблем. Но так и должно быть, т.к. они напрягают видео, процессор и память, а это уже северный мост. (греют до 54 градусов, при положенных 51)
    • vpmarat
      vpmarat
      Модератор
      Модератор
      На форуме с: 22.01.2008 Сообщения: 84.232
      Я просил список путей автоимпорта.
      Потому что есть подозрение, что там задана не та папка для Старзов, а "на этаж выше" - и в результате ХМ просто автоимпортит все звуковые файлы. Инфы он там не найдет, а вот в архив переместить - может.
      А потом в нужной папке клиент рума их не находит.
    • Fugrum
      Fugrum
      Бронза
      На форуме с: 01.05.2009 Сообщения: 465
      а ежели у кого потерялись звуки - советую вот эти поставить, от ФТП.
      гораздо приятнее на слух. сам после каждого обновления
      папку snd меняю на эту:

      http://depositfiles.com/files/2ijt2xzsz