Не захватывается HUD при записи видео.

    • tesak
      tesak
      Бронза
      На форуме с: 05.11.2006 Сообщения: 73
      Записываю видео с помощью BB FlashBack Pro Recorder все отлично, но при включении тим вьювера или микого перестает захватываться ХАД. Никто не сталкивался с этим, незнаю уже чо придумать можно ?( ?(
      хм2 последний, вьювер и микога тоже последние
  • 4 ответов
    • vpmarat
      vpmarat
      Модератор
      Модератор
      На форуме с: 22.01.2008 Сообщения: 83.729
      Для camtasia надо вот так задать
      Tools > Options > Capture layered windows.

      В этой проге - что-то, скорее всего, аналогичное
    • tesak
      tesak
      Бронза
      На форуме с: 05.11.2006 Сообщения: 73
      Да, есть там такая, она стоит, я гуглил сегодня, так понял ее в камтазии врубали когда вообще статы не записывались. А у меня перестают писаться только когда врубаешь микогу или тимвьювер.
    • vpmarat
      vpmarat
      Модератор
      Модератор
      На форуме с: 22.01.2008 Сообщения: 83.729
      значит, ищи в этих прогах какие-то настройки, связанные со слоями изображений на экране.
      Там именно слои, как в Фотошопе
    • Bearkrk
      Bearkrk
      Бронза
      На форуме с: 08.01.2010 Сообщения: 2.845
      Подниму тему из забвения.
      BB FlashBack Pro Recorder 2.8.4 Bild2116
      Настраивал по инструкции, всё работало.
      Начал писать видео, просмотрел а HUD`а нет ?( До этого, был.
      Настройки не менял, ни каких других прог не запущено (микого и т.п.). Понимаю, что должна быть причина, но не нахожу. Гугл не помог...
      UPD: переустановил прогу, пока всё работает